<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kbec.com/xmlrpc.php" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1087753311256286');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1087753311256286&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta property="og:title" content="Live in Texas: Jerry Jeff Walker Night After Night &#8211; 11-5-20 - KBEC 1390"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Saluting Jerry Jeff Walker with his "Night After Night" album on Nov. 5. Track Listing Contrary to O"/>
<meta property="og:url" content="https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/"/>
<meta property="og:site_name" content="KBEC 1390"/>
<meta property="og:image" content="https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL-500x330.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Live in Texas: Jerry Jeff Walker Night After Night - 11-5-20 - KBEC 1390</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Live in Texas: Jerry Jeff Walker Night After Night - 11-5-20 - KBEC 1390" />
	<meta property="og:description" content="Saluting Jerry Jeff Walker with his &#8220;Night After Night&#8221; album on Nov. 5. Track Listing Contrary to Ordinary Up Against the Wall, Redneck Mother London Homesick Blues Mr. Bojangles Sangria Wine Got Lucky Last Night Trashy Women The First Showboat Stoney L.A. Freeway Jaded Lover Desperados Waiting for a Train Ro-Deo-Deo Cowboy Don&#8217;t It Make &hellip;" />
	<meta property="og:url" content="https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/" />
	<meta property="og:site_name" content="KBEC 1390" />
	<meta property="article:published_time" content="2020-11-04T15:47:04+00:00" />
	<meta property="og:image" content="https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="bagmin">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kbec.com/#website","url":"https://www.kbec.com/","name":"KBEC 1390","description":"Classic Texas Music","potentialAction":[{"@type":"SearchAction","target":"https://www.kbec.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/#primaryimage","inLanguage":"en-US","url":"https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL.jpg","width":500,"height":500},{"@type":"WebPage","@id":"https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/#webpage","url":"https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/","name":"Live in Texas: Jerry Jeff Walker Night After Night - 11-5-20 - KBEC 1390","isPartOf":{"@id":"https://www.kbec.com/#website"},"primaryImageOfPage":{"@id":"https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/#primaryimage"},"datePublished":"2020-11-04T15:47:04+00:00","dateModified":"2020-11-04T15:47:04+00:00","author":{"@id":"https://www.kbec.com/#/schema/person/84291c151358e914fc83bd5caa83810a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/"]}]},{"@type":"Person","@id":"https://www.kbec.com/#/schema/person/84291c151358e914fc83bd5caa83810a","name":"bagmin","image":{"@type":"ImageObject","@id":"https://www.kbec.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f41adc2d607cc7e5c86d6a0eb5f0081a?s=96&d=mm&r=g","caption":"bagmin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Feed" href="https://www.kbec.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Comments Feed" href="https://www.kbec.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Live in Texas: Jerry Jeff Walker Night After Night &#8211; 11-5-20 Comments Feed" href="https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60367625-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60367625-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kbec.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.kbec.com/wp-content/plugins/sc_audio_player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.kbec.com/wp-content/plugins/sc_audio_player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.kbec.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://www.kbec.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.kbec.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.kbec.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://www.kbec.com/wp-content/plugins/ajax-wp-query-search-filter/classes/scripts/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.kbec.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-basic-css'  href='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-css'  href='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-simple.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kbec.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.kbec.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='https://www.kbec.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.kbec.com/wp-content/plugins/search-filter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.kbec.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.kbec.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kbec.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.kbec.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.kbec.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.kbec.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.kbec.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.kbec.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.13";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/sc_audio_player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"m3u,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.kbec.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.kbec.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","nonce":"e618740220","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/quotes-collection/js/quotes-collection.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/deprecated.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/www.kbec.com\/","mobile_width":"480","last_modified":"25dd81e4a39080c2b876f2916c6e910d","tooltip_details":[],"visibility_check":"1","gmt_offset":"-6","disable_event_link":"0","rhc_options":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/frontend.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<link rel='https://api.w.org/' href='https://www.kbec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kbec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kbec.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.kbec.com/?p=11320' />
<link rel="alternate" type="application/json+oembed" href="https://www.kbec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-jerry-jeff-walker-night-after-night-11-5-20%2F" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kbec.com/feed/podcast" />

<link rel="shortcut icon" href="https://www.kbec.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.kbec.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.kbec.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.top-nav, .top-nav ul li a {
	font-size : 13px;
	font-weight: bold;
}

#main-nav, #main-nav ul li a{
	font-size : 13px;
	font-weight: bold;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0171ad;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0171ad;
}

::-webkit-scrollbar-thumb{
	background-color:#0171ad !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0171ad;
}
	
.search-block:after {
	border-right-color:#0171ad;
}

body.rtl .search-block:after {
	border-left-color:#0171ad;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0171ad;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0171ad;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0171ad;
	border-color: #0171ad;
}

#order_review,
#order_review_heading {
	border-color: #0171ad;
}


body{
		background-image: url('https://kbec.com/wp-content/uploads/2015/10/kbec_bg.jpg') !important; 
	background-repeat:repeat-y !important; 
	background-attachment:scroll !important; 
	background-position:center top !important; 
}
	
.css-events-list a {color:#006ead !important;}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.kbec.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kbec.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="Live in Texas: Jerry Jeff Walker Night After Night - 11-5-20" />
<meta property="og:description" content="" />
</head>
<body id="top" class="post-template-default single single-post postid-11320 single-format-standard w2dc-body lazy-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.kbec.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390AM99.1FM/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.kbec.com/">Home</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="https://www.kbec.com/programming/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="https://www.kbec.com/category/gulf-coast-cowboy/">Gulf Coast Cowboy</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270"><a href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
	<li id="menu-item-8618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8618"><a href="http://kbec.com/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.kbec.com/the-crew/">The Crew</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="https://www.kbec.com/flea-market/">Online Flea Market</a>
<ul class="sub-menu">
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.kbec.com/live-remotes/">Remotes</a></li>
<li id="menu-item-3787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3787"><a href="https://www.kbec.com/calendar/">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="https://www.kbec.com/about-kbec/">About</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.kbec.com/sponsors/">Sponsors</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.kbec.com/testimonials/">Testimonials</a></li>
	<li id="menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a href="https://www.kbec.com/the-official-kbec-app/">The Official KBEC App</a></li>
	<li id="menu-item-5075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5075"><a href="https://www.kbec.com/everything-texas/">Everything Texas</a></li>
</ul>
</li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://www.kbec.com/fun-facts/">Fun Facts</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.kbec.com/psas/">PSAs</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425"><a href="https://www.kbec.com/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-8253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8253"><a href="https://www.kbec.com/advertise-with-kbec/">Advertise With KBEC</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div>
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390AM99.1FM/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KBEC 1390" href="https://www.kbec.com/">
					<img src="https://www.kbec.com/wp-content/uploads/2018/07/newkbeclogoheader.jpg" alt="KBEC 1390"  /><strong>KBEC 1390 Classic Texas Music</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://streema.com/radios/play/KBEC?ref=http%3A%2F%2Fwww.kbec.com%2Ftest-stream%2F#&amp;type=radio" title="Live Radio Stream" target="_blank">
				<img src="https://www.kbec.com/wp-content/uploads/2015/11/microphoneTopHeader.jpg" alt="Live Radio Stream" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
									</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
    
<style>
 .facetwp-facet .facetwp-dropdown {   max-width: 190px !important; }
</style>
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.kbec.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></span> <span class="delimiter">/</span> <span class="current">Live in Texas: Jerry Jeff Walker Night After Night &#8211; 11-5-20</span></div>
					
				
						
		<article class="post-listing post-11320 post type-post status-publish format-standard has-post-thumbnail hentry category-live-in-texas" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Live in Texas: Jerry Jeff Walker Night After Night &#8211; 11-5-20</span></h1>

							
				<div class="entry">
					
					
					<p>Saluting Jerry Jeff Walker with his &#8220;Night After Night&#8221; album on Nov. 5.</p>
<p><img class="alignright size-full wp-image-11321" src="https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL.jpg" alt="" width="500" height="500" srcset="https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL.jpg 500w, https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL-300x300.jpg 300w, https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL-150x150.jpg 150w, https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL-125x125.jpg 125w, https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL-200x200.jpg 200w, https://www.kbec.com/wp-content/uploads/2020/11/513bEIWv8OL-80x80.jpg 80w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><strong>Track Listing</strong></p>
<ol>
<li>Contrary to Ordinary</li>
<li>Up Against the Wall, Redneck Mother</li>
<li>London Homesick Blues</li>
<li>Mr. Bojangles</li>
<li>Sangria Wine</li>
<li>Got Lucky Last Night</li>
<li>Trashy Women</li>
<li>The First Showboat</li>
<li>Stoney</li>
<li>L.A. Freeway</li>
<li>Jaded Lover</li>
<li>Desperados Waiting for a Train</li>
<li>Ro-Deo-Deo Cowboy</li>
<li>Don&#8217;t It Make You Wanna Dance?</li>
<li>Takin&#8217; It as it Comes</li>
</ol>
<h3 class="review-author headline"><a href="https://www.allmusic.com/album/night-after-night-mw0000180467">AllMusic Review by AllMusic</a></h3>
<div class="text">
<p>One of Walker&#8217;s best live albums, this documents his mid-1990s back to basics period, a time when he was performing with the classic rock band lineup of two guitars, bass, and drums. The stripped down sound works extremely well here as Walker runs through a nicely chosen selection of his signature songs, &#8220;Mr. Bojangles&#8221; and &#8220;Got Lucky Last Night.&#8221; As he&#8217;s always been fond of championing other writers, there&#8217;s a handful of cover tunes (Guy Clark&#8217;s &#8220;L.A. Freeway,&#8221; &#8220;Gary Nunn&#8217;s &#8220;London Homesick Blues,&#8221; and of course, the ultimate gonzo singalong, Ray Wylie Hubbard&#8217;s &#8220;Up Against the Wall Redneck Mother&#8221;) as well.</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kbec.com/live-in-texas-jerry-jeff-walker-night-after-night-11-5-20/" data-a2a-title="Live in Texas: Jerry Jeff Walker Night After Night – 11-5-20"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-jerry-jeff-walker-night-after-night-11-5-20%2F&amp;linkname=Live%20in%20Texas%3A%20Jerry%20Jeff%20Walker%20Night%20After%20Night%20%E2%80%93%2011-5-20" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-jerry-jeff-walker-night-after-night-11-5-20%2F&amp;linkname=Live%20in%20Texas%3A%20Jerry%20Jeff%20Walker%20Night%20After%20Night%20%E2%80%93%2011-5-20" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-jerry-jeff-walker-night-after-night-11-5-20%2F&amp;linkname=Live%20in%20Texas%3A%20Jerry%20Jeff%20Walker%20Night%20After%20Night%20%E2%80%93%2011-5-20" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-11-04</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.kbec.com/author/bagmin/" title="Posts by bagmin" rel="author">bagmin</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.kbec.com/faf-october-30th-2020/" rel="prev"><span>Previous</span> FAF: October 30th, 2020</a></div>
			<div class="post-next"><a href="https://www.kbec.com/live-in-texas-billy-joe-shaver-live-at-billy-bobs-texas-11-12-20/" rel="next"><span>Next</span> Live in Texas: Billy Joe Shaver Live at Billy Bob&#8217;s Texas 11-12-20</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
			<!--fwp-loop-->
			<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/live-in-texas-billy-joe-shaver-live-at-billy-bobs-texas-11-12-20/">
						<img width="310" height="165" src="https://www.kbec.com/wp-content/uploads/2020/11/5110IRa5ZL-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/live-in-texas-billy-joe-shaver-live-at-billy-bobs-texas-11-12-20/" rel="bookmark">Live in Texas: Billy Joe Shaver Live at Billy Bob&#8217;s Texas 11-12-20</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/faf-october-30th-2020/">
						<img width="300" height="165" src="https://www.kbec.com/wp-content/uploads/2015/11/FaF-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Featured Artist Friday" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/faf-october-30th-2020/" rel="bookmark">FAF: October 30th, 2020</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/live-in-texas-crosby-stills-nash-young-csny-1974-10-29-20/">
						<img width="310" height="165" src="https://www.kbec.com/wp-content/uploads/2020/10/603497899920-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/live-in-texas-crosby-stills-nash-young-csny-1974-10-29-20/" rel="bookmark">Live in Texas: Crosby, Stills, Nash &#038; Young CSNY 1974 &#8211; 10-29-20</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.kbec.com/live-in-texas-lynyrd-skynyrd-southern-by-the-grace-of-god-lynyrd-skynyrd-tribute-tour-1987-10-22-20/">
					<img width="310" height="165" src="https://www.kbec.com/wp-content/uploads/2020/10/R-1925959-1429978329-4365.jpeg-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.kbec.com/live-in-texas-lynyrd-skynyrd-southern-by-the-grace-of-god-lynyrd-skynyrd-tribute-tour-1987-10-22-20/" rel="bookmark">Live in Texas: Lynyrd Skynyrd &#8211; Southern by the Grace of God: Lynyrd Skynyrd Tribute Tour 1987 &#8211; 10-22-20</a></h2>
			<p>This weeks Live in Texas plays an old favorite &#8211; Lynyrd Skynyrd &#8211; Southern by &hellip;</p>
		</div>
			</section>
			
			
				
		
			</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
  
<div id="socialMediaBtns">
<div><a href="https://www.facebook.com/KBEC1390AM99.1FM/" target="new" id="smFade"><img src="https://kbec.com/wp-content/uploads/2015/11/FB-icons.png" id="fbSocialMeida" /></a>
<a href="https://twitter.com/kbec1390" target="new" id="smFade"><img src="https://kbec.com/wp-content/uploads/2015/11/TW-icons.png" id="twSocialMeida" /></a>
</div></div><!-- end of frontSidebarAds  -->
<div class="drAdsPages"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_70"><a href="http://www.cnbwax.com"><img src="https://kbec.com/wp-content/uploads/2015/10/cnb2ad.jpg" alt="cnb2ad" width="198" height="238" class="aligncenter size-full wp-image-71" /></a></div><div class="dfad dfad_pos_2" id="_ad_2755"><a href="https://elliscountyart.net/"><img src="https://www.kbec.com/wp-content/uploads/2019/09/Banner-for-KBEC.jpg" alt="" width="200" height="250" class="alignright size-full wp-image-2756" /></a></div><div class="dfad dfad_pos_3 dfad_last" id="_ad_9803"><a href="https://alloydgaragedoor.com/"><img src="https://www.kbec.com/wp-content/uploads/2020/06/AlloydKBEC.jpg" alt="" width="200" height="250" class="aligncenter size-full wp-image-9804" /></a></div></div></div>

  
    
<div id="quotescollection-2" class="widget widget_quotescollection"><div class="widget-top"><h4>Did You Know?</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>Cleburne, Texas-native Steve Helms’ hit “Nowhere but Texas“, released in 2009, is routinely played at Texas Rangers and University of Texas sporting events. We’ve been known to use it throughout the Summer at KBEC as well.</p><script type="text/javascript">
var args_w_quotescollection_2 = {"instanceID":"w_quotescollection_2", "currQuoteID":210, "showAuthor":0, "showSource":0, "tags":"", "charLimit":500, "orderBy":"random", "ajaxRefresh":1, "autoRefresh":10, "dynamicFetch":0, "before":"", "after":"", "beforeAttribution":"&lt;div class=\&quot;attribution\&quot;&gt;&amp;mdash;&amp;nbsp;", "afterAttribution":"&lt;/div&gt;", };quotescollectionTimer(args_w_quotescollection_2);</script>
</div></div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://sports.kbec.com"><img class="aligncenter size-full wp-image-8120" src="https://www.kbec.com/wp-content/uploads/2019/08/KBEC-Sports-Logo300.jpg" alt="" width="300" height="285" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://sports.kbec.com/series/the-press-box/"><img class="aligncenter size-medium wp-image-8406" src="https://www.kbec.com/wp-content/uploads/2019/11/IMG_6040-300x125.png" alt="" width="300" height="125" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.kbec.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-waxahachie" class="awe-ajax-awesome-weather-waxahachie awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-waxahachie","locale":false,"location":"Waxahachie","owm_city_id":"4740328","override_title":"","size":"tall","units":"F","forecast_days":"4","hide_stats":0,"show_link":1,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Site Navigation</h4></div>
						<div class="footer-widget-container"><div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.kbec.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="https://www.kbec.com/programming/">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="https://www.kbec.com/category/gulf-coast-cowboy/">Gulf Coast Cowboy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270"><a href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8618"><a href="http://kbec.com/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.kbec.com/the-crew/">The Crew</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="https://www.kbec.com/flea-market/">Online Flea Market</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.kbec.com/live-remotes/">Remotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3787"><a href="https://www.kbec.com/calendar/">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="https://www.kbec.com/about-kbec/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.kbec.com/sponsors/">Sponsors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.kbec.com/testimonials/">Testimonials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a href="https://www.kbec.com/the-official-kbec-app/">The Official KBEC App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5075"><a href="https://www.kbec.com/everything-texas/">Everything Texas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://www.kbec.com/fun-facts/">Fun Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.kbec.com/psas/">PSAs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425"><a href="https://www.kbec.com/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8253"><a href="https://www.kbec.com/advertise-with-kbec/">Advertise With KBEC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Advertiser Directory</h4></div>
						<div class="footer-widget-container"><div class="menu-ad-categories-container"><ul id="menu-ad-categories" class="menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-290"><a href="https://www.kbec.com/directory/business-category/automotive/">Automotive</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-291"><a href="https://www.kbec.com/directory/business-category/banking-and-financial/">Banking and Financial</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-292"><a href="https://www.kbec.com/directory/business-category/beauty-and-fashion/">Beauty and Fashion</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-293"><a href="https://www.kbec.com/directory/business-category/cleaning-services/">Cleaning Services</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-294"><a href="https://www.kbec.com/directory/business-category/dining/">Dining</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-295"><a href="https://www.kbec.com/directory/business-category/event-space/">Event Space</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-296"><a href="https://www.kbec.com/directory/business-category/farm-and-ranch/">Farm and Ranch</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-297"><a href="https://www.kbec.com/directory/business-category/funeral-homes/">Funeral Homes</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-298"><a href="https://www.kbec.com/directory/business-category/heating-plumbing-and-ac/">Heating Plumbing and AC</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-299"><a href="https://www.kbec.com/directory/business-category/home-repair-and-remodeling/">Home Repair and Remodeling</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-300"><a href="https://www.kbec.com/directory/business-category/insurance/">Insurance</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-301"><a href="https://www.kbec.com/directory/business-category/internet-services/">Internet Services</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-302"><a href="https://www.kbec.com/directory/business-category/pest-control/">Pest Control</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-303"><a href="https://www.kbec.com/directory/business-category/travel/">Travel and Leisure</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="https://tunein.com/radio/Ennis-Police-Department-s147215/" target="_new" rel="noopener noreferrer">Ennis Police Scanner</a><br /><br />

<a href="https://kbec.com/fcc-applications/">FCC Applications</a></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-2" class="text-html-box" >
			KBEC is a<br/>
Troubadour Communication Station <br/>
 972-938-1390<br/>
Fax: 972-935-0871<br/>
711 Ferris Avenue<br/>
Waxahachie, Texas 75165

<style>
#frontSidebarAds {display:none;}
</style>			</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.baggies47.com" target="new">Baggies47.com</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390AM99.1FM/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kbec.com/wp-content/plugins/sc_audio_player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/ajax-wp-query-search-filter/classes/scripts/awpqsfscript.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/js/select2.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var btf_localization = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","min_search":"8","allow_clear":"","show_description":"","disable_select2":"","conditional_dropdowns":"1","language":"","rtl":"","disable_fuzzy":"","show_count":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/beautiful-taxonomy-filters-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kbec.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kbec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/search.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.kbec.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
</body>
</html>