<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kbec.com/xmlrpc.php" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1087753311256286');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1087753311256286&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta property="og:title" content="Live in Texas: It&#8217;s Nitty Gritty Dirt Band &#038; Friends &#8211; Circlin&#8217; Back: Celebrating 50 Years &#8211; 5-12-22 - KBEC 1390"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Join us on Thursday, May 12th  at 7 pm. This week we will be playing It's Nitty Gritty Dirt Band"/>
<meta property="og:url" content="https://www.kbec.com/live-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22/"/>
<meta property="og:site_name" content="KBEC 1390"/>
<meta property="og:image" content="https://www.kbec.com/wp-content/uploads/2022/05/kbec_lIV_5-12-22-361x330.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Live in Texas: It&#039;s Nitty Gritty Dirt Band &amp; Friends - Circlin&#039; Back: Celebrating 50 Years - 5-12-22 - KBEC 1390</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.kbec.com/live-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Live in Texas: It&#039;s Nitty Gritty Dirt Band &amp; Friends - Circlin&#039; Back: Celebrating 50 Years - 5-12-22 - KBEC 1390" />
	<meta property="og:description" content="Join us on Thursday, May 12th  at 7 pm. This week we will be playing It&#8217;s Nitty Gritty Dirt Band &amp; Friends &#8211; Circlin&#8217; Back: Celebrating 50 Years. Track Listing You Ain&#8217;t Going Nowhere Bob Dylan Grandpa Was a Carpenter John Prine Paradise John Prine My Walkin&#8217; Shoes Jimmy Martin / Paul Williams Tennessee Stud &hellip;" />
	<meta property="og:url" content="https://www.kbec.com/live-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22/" />
	<meta property="og:site_name" content="KBEC 1390" />
	<meta property="article:published_time" content="2022-05-12T16:49:30+00:00" />
	<meta property="og:image" content="https://www.kbec.com/wp-content/uploads/2022/05/kbec_lIV_5-12-22.jpg" />
	<meta property="og:image:width" content="361" />
	<meta property="og:image:height" content="356" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="bagmin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Feed" href="https://www.kbec.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Comments Feed" href="https://www.kbec.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Live in Texas: It&#8217;s Nitty Gritty Dirt Band &#038; Friends &#8211; Circlin&#8217; Back: Celebrating 50 Years &#8211; 5-12-22 Comments Feed" href="https://www.kbec.com/live-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-60367625-23"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kbec.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='quotescollection-block-quotes-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.kbec.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://www.kbec.com/wp-content/plugins/ajax-wp-query-search-filter/classes/scripts/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.kbec.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-basic-css'  href='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-css'  href='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-simple.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kbec.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.kbec.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='https://www.kbec.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kbec.com/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.kbec.com/wp-content/plugins/search-filter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.kbec.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kbec.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.kbec.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='calendarize-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.kbec.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.kbec.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.kbec.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.kbec.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.kbec.com/wp-content/plugins/youtube-video-player/front_end/styles/baze_styles_youtube.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.13";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"m3u,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.kbec.com","hash_tracking":"false","ua":"UA-60367625-23","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kbec.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.kbec.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/events-manager/includes/js/events-manager.js' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js' id='revmin-js'></script>
<script type='text/javascript' id='quotescollection-js-extra'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","nonce":"7b999a073a","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/quotes-collection/js/quotes-collection.js' id='quotescollection-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js' id='bootstrap-select-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/visibility_check.js' id='rhc-visibility-check-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/rrule.js' id='rhc-rrule-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/nlp.js' id='rhc-nlp-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/rrecur-parser.js' id='rrecur-parser-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/fullcalendar/fullcalendar/fullcalendar.custom.js' id='fullcalendar-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/fullcalendar/fullcalendar/gcal.js' id='fullcalendar-gcal-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/fullcalendar_custom_views.js' id='calendarize-fcviews-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/md5.js' id='cryptojs-md5-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/moment.js' id='rhc-moment-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='jquery-ui-slider-js-extra'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/droppable.min.js' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/deprecated.js' id='jquery-ui-wp-js'></script>
<script type='text/javascript' id='calendarize-js-extra'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/www.kbec.com\/","mobile_width":"480","last_modified":"66965668b213064b675f9801a3a5a82b","tooltip_details":[],"visibility_check":"1","gmt_offset":"-5","disable_event_link":"0","rhc_options":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/calendarize.js' id='calendarize-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places' id='google-api3-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js' id='rhc_gmap3-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","security":"e38ee826ce","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kbec.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kbec.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/youtube-video-player/front_end/scripts/youtube_embed_front_end.js' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube_api_js-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js' id='scrolling-js-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js' id='slidedeck-library-js-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js' id='slidedeck-public-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-intent-api-js'></script>
<link rel="https://api.w.org/" href="https://www.kbec.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kbec.com/wp-json/wp/v2/posts/14427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kbec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kbec.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.kbec.com/?p=14427' />
<link rel="alternate" type="application/json+oembed" href="https://www.kbec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22%2F" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.kbec.com/feed/podcast" />

<link rel="shortcut icon" href="https://www.kbec.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.kbec.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.kbec.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.top-nav, .top-nav ul li a {
	font-size : 13px;
	font-weight: bold;
}

#main-nav, #main-nav ul li a{
	font-size : 13px;
	font-weight: bold;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0171ad;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0171ad;
}

::-webkit-scrollbar-thumb{
	background-color:#0171ad !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0171ad;
}
	
.search-block:after {
	border-right-color:#0171ad;
}

body.rtl .search-block:after {
	border-left-color:#0171ad;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0171ad;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0171ad;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0171ad;
	border-color: #0171ad;
}

#order_review,
#order_review_heading {
	border-color: #0171ad;
}


body{
		background-image: url('https://kbec.com/wp-content/uploads/2015/10/kbec_bg.jpg') !important; 
	background-repeat:repeat-y !important; 
	background-attachment:scroll !important; 
	background-position:center top !important; 
}
	
.css-events-list a {color:#006ead !important;}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.kbec.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kbec.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="canonical" href="https://www.kbec.com/live-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22/" />
<meta name="generator" content="Powered by Slider Revolution 6.3.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="Live in Texas: It&#039;s Nitty Gritty Dirt Band &amp; Friends - Circlin&#039; Back: Celebrating 50 Years - 5-12-22" />
<meta property="og:description" content="" />
</head>
<body id="top" class="post-template-default single single-post postid-14427 single-format-standard w2dc-body lazy-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.kbec.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390AM99.1FM/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.kbec.com/">Home</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="https://www.kbec.com/programming/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270"><a href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
	<li id="menu-item-8618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8618"><a href="http://kbec.com/podcast/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-12213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12213"><a href="https://www.kbec.com/series/hour-of-hope/">Hour of Hope</a></li>
		<li id="menu-item-12212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12212"><a href="https://www.kbec.com/series/the-polka-party/">The Polka Party</a></li>
		<li id="menu-item-12214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="https://sports.kbec.com/series/the-press-box/">The Press Box</a></li>
		<li id="menu-item-12264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12264"><a href="https://www.kbec.com/series/political/">Political</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.kbec.com/the-crew/">The Crew</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="https://www.kbec.com/flea-market/">Online Flea Market</a>
<ul class="sub-menu">
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.kbec.com/live-remotes/">Remotes</a></li>
<li id="menu-item-3787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3787"><a href="https://www.kbec.com/calendar/">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="https://www.kbec.com/about-kbec/">About</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.kbec.com/sponsors/">Sponsors</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.kbec.com/testimonials/">Testimonials</a></li>
	<li id="menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a href="https://www.kbec.com/the-official-kbec-app/">The Official KBEC App</a></li>
	<li id="menu-item-5075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5075"><a href="https://www.kbec.com/everything-texas/">Everything Texas</a></li>
</ul>
</li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://www.kbec.com/fun-facts/">Fun Facts</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.kbec.com/psas/">PSAs</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425"><a href="https://www.kbec.com/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-8253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8253"><a href="https://www.kbec.com/advertise-with-kbec/">Advertise With KBEC</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div>
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390AM99.1FM/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KBEC 1390" href="https://www.kbec.com/">
					<img src="https://www.kbec.com/wp-content/uploads/2018/07/newkbeclogoheader.jpg" alt="KBEC 1390"  /><strong>KBEC 1390 Classic Texas Music</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://streema.com/radios/play/KBEC?ref=http%3A%2F%2Fwww.kbec.com%2Ftest-stream%2F#&amp;type=radio" title="Live Radio Stream" target="_blank">
				<img src="https://www.kbec.com/wp-content/uploads/2015/11/microphoneTopHeader.jpg" alt="Live Radio Stream" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
									</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
    
<style>
 .facetwp-facet .facetwp-dropdown {   max-width: 190px !important; }
</style>
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.kbec.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></span> <span class="delimiter">/</span> <span class="current">Live in Texas: It&#8217;s Nitty Gritty Dirt Band &#038; Friends &#8211; Circlin&#8217; Back: Celebrating 50 Years &#8211; 5-12-22</span></div>
					
				
						
		<article class="post-listing post-14427 post type-post status-publish format-standard has-post-thumbnail hentry category-live-in-texas" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Live in Texas: It&#8217;s Nitty Gritty Dirt Band &#038; Friends &#8211; Circlin&#8217; Back: Celebrating 50 Years &#8211; 5-12-22</span></h1>

							
				<div class="entry">
					
					
					<p>Join us on Thursday, May 12th  at 7 pm. This week we will be playing It&#8217;s Nitty Gritty Dirt Band &amp; Friends &#8211; Circlin&#8217; Back: Celebrating 50 Years.</p>
<p><strong>Track Listing</strong></p>
<ol>
<li><img loading="lazy" class="size-full wp-image-14429 alignright" src="https://www.kbec.com/wp-content/uploads/2022/05/kbec_lIV_5-12-22.jpg" alt="" width="361" height="356" srcset="https://www.kbec.com/wp-content/uploads/2022/05/kbec_lIV_5-12-22.jpg 361w, https://www.kbec.com/wp-content/uploads/2022/05/kbec_lIV_5-12-22-300x296.jpg 300w, https://www.kbec.com/wp-content/uploads/2022/05/kbec_lIV_5-12-22-80x80.jpg 80w" sizes="(max-width: 361px) 100vw, 361px" />You Ain&#8217;t Going Nowhere<br />
Bob Dylan</li>
<li>Grandpa Was a Carpenter<br />
John Prine</li>
<li>Paradise<br />
John Prine</li>
<li>My Walkin&#8217; Shoes<br />
Jimmy Martin / Paul Williams</li>
<li>Tennessee Stud<br />
Jimmie Driftwood</li>
<li>Nine Pound Hammer<br />
Merle Travis</li>
<li>Buy for Me the Rain<br />
Greg Copeland / Steve Noonan</li>
<li>These Days<br />
Jackson Browne</li>
<li>Truthful Parson Brown<br />
Willard Robison</li>
<li>Keep on the Sunny Side<br />
June Carter</li>
<li>Catfish John<br />
Bob McDill / Allen Reynolds</li>
<li>An American Dream<br />
Rodney Crowell</li>
<li>Long Hard Road (The Sharecropper&#8217;s Dream)<br />
Rodney Crowell</li>
<li>Mr. Bojangles<br />
Jerry Jeff Walker</li>
<li>Fishin&#8217; in the Dark<br />
Jim Photoglo / Wendy Waldman</li>
<li>Bayou Jubilee/Sally Was a Goodun<br />
Jimmie Fadden / Jeff Hanna / Jimmy Ibbotson / John McEuen</li>
<li>Jambalaya<br />
Hank Williams</li>
<li>Will the Circle Be Unbroken<br />
June Carter</li>
</ol>
<h3><a href="https://www.allmusic.com/album/circlin-back-celebrating-50-years-mw0002973136">AllMusic Review by Stephen Thomas Erlewine</a></h3>
<blockquote><p>Friends always meant something special to the Nitty Gritty Dirt Band &#8212; their 1972 breakthrough, Will the Circle Be Unbroken, was filled with them &#8212; so it only makes sense that the group rounded up a bunch of pals for a 50th anniversary concert held at Nashville&#8217;s Ryman Auditorium on September 14, 2015. Released a year later, Circlin&#8217; Back: Celebrating 50 Years does indeed play like a celebration. Revisiting an equal portion of hits and traditional tunes, the Nitty Gritty Dirt Band sound as deep and wise as the Nashville veterans did when they guested on Will the Circle Be Unbroken, but the nice thing about the Circlin&#8217; Back concert is that it takes into account the smoother hits the band had in the &#8217;80s: Rodney Crowell and Alison Krauss sit in on &#8220;An American Dream&#8221; and Jimmy Ibbotson plays on &#8220;Fishin&#8217; in the Dark.&#8221; Here, they&#8217;re presented in stripped-down arrangements that nevertheless echo the soft rock gloss of the hit singles, and when combined with rollicking bluegrass, rustic folk, and straight-ahead country, it results in a full portrait of what the Nitty Gritty Dirt Band is all about. Better still, Circlin&#8217; Back is just a good time: as John Prine, Vince Gill, Sam Bush, Jackson Browne, and Jerry Jeff Walker take the stage, the entire thing feels like a party &#8212; which, of course, is what it was.</p></blockquote>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kbec.com/live-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22/" data-a2a-title="Live in Texas: It’s Nitty Gritty Dirt Band &amp; Friends – Circlin’ Back: Celebrating 50 Years – 5-12-22"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22%2F&amp;linkname=Live%20in%20Texas%3A%20It%E2%80%99s%20Nitty%20Gritty%20Dirt%20Band%20%26%20Friends%20%E2%80%93%20Circlin%E2%80%99%20Back%3A%20Celebrating%2050%20Years%20%E2%80%93%205-12-22" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22%2F&amp;linkname=Live%20in%20Texas%3A%20It%E2%80%99s%20Nitty%20Gritty%20Dirt%20Band%20%26%20Friends%20%E2%80%93%20Circlin%E2%80%99%20Back%3A%20Celebrating%2050%20Years%20%E2%80%93%205-12-22" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kbec.com%2Flive-in-texas-its-nitty-gritty-dirt-band-friends-circlin-back-celebrating-50-years-5-12-22%2F&amp;linkname=Live%20in%20Texas%3A%20It%E2%80%99s%20Nitty%20Gritty%20Dirt%20Band%20%26%20Friends%20%E2%80%93%20Circlin%E2%80%99%20Back%3A%20Celebrating%2050%20Years%20%E2%80%93%205-12-22" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2022-05-12</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.kbec.com/author/bagmin/" title="Posts by bagmin" rel="author">bagmin</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.kbec.com/live-in-texas-the-judds-reunion-live-5-5-22/" rel="prev"><span>Previous</span> Live in Texas: The Judds &#8211; Reunion Live &#8211; 5-5-22</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
			<!--fwp-loop-->
			<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/live-in-texas-the-judds-reunion-live-5-5-22/">
						<img width="310" height="165" src="https://www.kbec.com/wp-content/uploads/2022/05/2022-05-04-12_42_03-The-Judds-Reunion-Live-The-Judds-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/live-in-texas-the-judds-reunion-live-5-5-22/" rel="bookmark">Live in Texas: The Judds &#8211; Reunion Live &#8211; 5-5-22</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/live-in-texas-george-jones-double-album-4-21-22/">
						<img width="310" height="165" src="https://www.kbec.com/wp-content/uploads/2022/04/2022-04-20-georgejones-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/live-in-texas-george-jones-double-album-4-21-22/" rel="bookmark">Live in Texas: George Jones Double Album 4-21-22</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/live-in-texas-glen-frey-4-7-22/">
						<img width="310" height="165" src="https://www.kbec.com/wp-content/uploads/2022/04/2022-04-04-16_13_04-Glenn-Frey-Live-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/live-in-texas-glen-frey-4-7-22/" rel="bookmark">Live in Texas: Glen Frey 4-7-22</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 4, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.kbec.com/live-in-texas-johnny-cash-at-folsom-prison-3-31-22/">
					<img width="310" height="165" src="https://www.kbec.com/wp-content/uploads/2022/03/2022-03-30-15_05_06-At-Folsom-Prison-Johnny-Cash-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.kbec.com/live-in-texas-johnny-cash-at-folsom-prison-3-31-22/" rel="bookmark">Live in Texas: Johnny Cash &#8211; At Folsom Prison 3-31-22</a></h2>
			<p>It&#8217;s an album many people felon love with.  Johnny Cash &#8211; At Folsom Prison Here&#8217;s &hellip;</p>
		</div>
			</section>
			
			
				
		
			</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
  
<div id="socialMediaBtns">
<div><a href="https://www.facebook.com/KBEC1390AM99.1FM/" target="new" id="smFade"><img src="https://kbec.com/wp-content/uploads/2015/11/FB-icons.png" id="fbSocialMeida" /></a>
<a href="https://twitter.com/kbec1390" target="new" id="smFade"><img src="https://kbec.com/wp-content/uploads/2015/11/TW-icons.png" id="twSocialMeida" /></a>
</div></div><!-- end of frontSidebarAds  -->
<div class="drAdsPages"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_98"><a href="http://www.baggiesweb.solutions/"><img src="https://kbec.com/wp-content/uploads/2015/10/kbec-ad-1.jpg" alt="kbec-ad (1)" width="198" height="240" class="aligncenter size-full wp-image-99" /></a></div><div class="dfad dfad_pos_2" id="_ad_88"><a href="http://www.elliscountypestcontrol.com/"><img src="https://kbec.com/wp-content/uploads/2015/10/ccpca.png" alt="ccpca" width="198" height="191" class="aligncenter size-full wp-image-89" /></a></div><div class="dfad dfad_pos_3 dfad_last" id="_ad_76"><a href="http://www.comptonscarpet.com/"><img src="https://kbec.com/wp-content/uploads/2015/10/compton-carpet-white198x198b.png" alt="compton carpet white198x198b" width="198" height="198" class="aligncenter size-full wp-image-77" /></a></div></div></div>

  
    
<div id="quotescollection-2" class="widget widget_quotescollection"><div class="widget-top"><h4>Did You Know?</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>Brandon Rhyder, in February, 2010, celebrated his fast rising single, “Rock Angel,” which landed in the coveted No. 1 spot for two weeks in a row on both the Texas Music chart and the Texas Regional Radio.</p><script type="text/javascript">
var args_w_quotescollection_2 = {"instanceID":"w_quotescollection_2", "currQuoteID":253, "showAuthor":0, "showSource":0, "tags":"", "charLimit":500, "orderBy":"random", "ajaxRefresh":1, "autoRefresh":10, "dynamicFetch":0, "before":"", "after":"", "beforeAttribution":"&lt;div class=\&quot;attribution\&quot;&gt;&amp;mdash;&amp;nbsp;", "afterAttribution":"&lt;/div&gt;", };quotescollectionTimer(args_w_quotescollection_2);</script>
</div></div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-14220" src="https://www.kbec.com/wp-content/uploads/2022/03/296912.jpeg" alt="" width="665" height="898" srcset="https://www.kbec.com/wp-content/uploads/2022/03/296912.jpeg 665w, https://www.kbec.com/wp-content/uploads/2022/03/296912-222x300.jpeg 222w" sizes="(max-width: 665px) 100vw, 665px" /></p>
</div>
		</div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://sports.kbec.com"><img class="aligncenter size-full wp-image-8120" src=https://www.kbec.com/wp-content/uploads/2021/09/Webpage-Home-page-for-Sports-insights-1.png" alt="" width="300" height="285" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.kbec.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-waxahachie" class="awe-ajax-awesome-weather-waxahachie awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-waxahachie","locale":false,"location":"Waxahachie","owm_city_id":"4740328","override_title":"","size":"tall","units":"F","forecast_days":"4","hide_stats":0,"show_link":1,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Site Navigation</h4></div>
						<div class="footer-widget-container"><div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.kbec.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="https://www.kbec.com/programming/">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270"><a href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8618"><a href="http://kbec.com/podcast/">Podcasts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12213"><a href="https://www.kbec.com/series/hour-of-hope/">Hour of Hope</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12212"><a href="https://www.kbec.com/series/the-polka-party/">The Polka Party</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12214"><a href="https://sports.kbec.com/series/the-press-box/">The Press Box</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12264"><a href="https://www.kbec.com/series/political/">Political</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.kbec.com/the-crew/">The Crew</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="https://www.kbec.com/flea-market/">Online Flea Market</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.kbec.com/live-remotes/">Remotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3787"><a href="https://www.kbec.com/calendar/">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="https://www.kbec.com/about-kbec/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.kbec.com/sponsors/">Sponsors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.kbec.com/testimonials/">Testimonials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a href="https://www.kbec.com/the-official-kbec-app/">The Official KBEC App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5075"><a href="https://www.kbec.com/everything-texas/">Everything Texas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://www.kbec.com/fun-facts/">Fun Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.kbec.com/psas/">PSAs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425"><a href="https://www.kbec.com/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8253"><a href="https://www.kbec.com/advertise-with-kbec/">Advertise With KBEC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Advertiser Directory</h4></div>
						<div class="footer-widget-container"><div class="menu-ad-categories-container"><ul id="menu-ad-categories" class="menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-290"><a href="https://www.kbec.com/directory/business-category/automotive/">Automotive</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-291"><a href="https://www.kbec.com/directory/business-category/banking-and-financial/">Banking and Financial</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-292"><a href="https://www.kbec.com/directory/business-category/beauty-and-fashion/">Beauty and Fashion</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-293"><a href="https://www.kbec.com/directory/business-category/cleaning-services/">Cleaning Services</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-294"><a href="https://www.kbec.com/directory/business-category/dining/">Dining</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-295"><a href="https://www.kbec.com/directory/business-category/event-space/">Event Space</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-296"><a href="https://www.kbec.com/directory/business-category/farm-and-ranch/">Farm and Ranch</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-297"><a href="https://www.kbec.com/directory/business-category/funeral-homes/">Funeral Homes</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-298"><a href="https://www.kbec.com/directory/business-category/heating-plumbing-and-ac/">Heating Plumbing and AC</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-299"><a href="https://www.kbec.com/directory/business-category/home-repair-and-remodeling/">Home Repair and Remodeling</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-300"><a href="https://www.kbec.com/directory/business-category/insurance/">Insurance</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-301"><a href="https://www.kbec.com/directory/business-category/internet-services/">Internet Services</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-302"><a href="https://www.kbec.com/directory/business-category/pest-control/">Pest Control</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-303"><a href="https://www.kbec.com/directory/business-category/travel/">Travel and Leisure</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="https://tunein.com/radio/Ennis-Police-Department-s147215/" target="_new" rel="noopener">Ennis Police Scanner</a><br /><br />

<a href="https://kbec.com/fcc-applications/">FCC Applications</a></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Contact KBEC</h4></div>
						<div class="footer-widget-container"><div >972-938-1390<br/>
Fax: 972-935-0871<br/>
711 Ferris Avenue<br/>
Waxahachie, Texas 75165

<style>
#frontSidebarAds {display:none;}
</style>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.baggies47.com" target="new">Baggies47.com</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390AM99.1FM/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2022, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' id='awpqsfscript-js-extra'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/ajax-wp-query-search-filter/classes/scripts/awpqsfscript.js' id='awpqsfscript-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/js/select2.full.min.js' id='select2-js'></script>
<script type='text/javascript' id='beautiful-taxonomy-filters-js-extra'>
/* <![CDATA[ */
var btf_localization = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","min_search":"8","allow_clear":"","show_description":"","disable_select2":"","conditional_dropdowns":"1","language":"","rtl":"","disable_fuzzy":"","show_count":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/beautiful-taxonomy-filters-public.js' id='beautiful-taxonomy-filters-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.kbec.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js' id='countdown-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kbec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.kbec.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
</body>
</html>