<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kbec.com/xmlrpc.php" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1087753311256286');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1087753311256286&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>GCC: April 17th, 2019 - KBEC 1390</title>
<meta property="og:title" content="GCC: April 17th, 2019 - KBEC 1390"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="When the songs you play are meant to help people forget about their problems it becomes difficult to"/>
<meta property="og:url" content="https://www.kbec.com/gcc-april-17th-2019/"/>
<meta property="og:site_name" content="KBEC 1390"/>
<meta property="og:image" content="https://www.kbec.com/wp-content/uploads/2016/10/17198860090_52cf096568_z.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.kbec.com/gcc-april-17th-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GCC: April 17th, 2019 - KBEC 1390" />
<meta property="og:description" content="When the songs you play are meant to help people forget about their problems it becomes difficult to come up with different themes. So let’s call this show what it really is – Another way to Enjoy a Wednesday and forget about Life and all its complications. Sit back, stop thinking and enjoy. Track Listing &hellip;" />
<meta property="og:url" content="https://www.kbec.com/gcc-april-17th-2019/" />
<meta property="og:site_name" content="KBEC 1390" />
<meta property="article:section" content="Gulf Coast Cowboy" />
<meta property="article:published_time" content="2019-04-16T15:44:27+00:00" />
<meta property="og:image" content="https://www.kbec.com/wp-content/uploads/2016/10/17198860090_52cf096568_z.jpg" />
<meta property="og:image:secure_url" content="https://www.kbec.com/wp-content/uploads/2016/10/17198860090_52cf096568_z.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="421" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When the songs you play are meant to help people forget about their problems it becomes difficult to come up with different themes. So let’s call this show what it really is – Another way to Enjoy a Wednesday and forget about Life and all its complications. Sit back, stop thinking and enjoy. Track Listing &hellip;" />
<meta name="twitter:title" content="GCC: April 17th, 2019 - KBEC 1390" />
<meta name="twitter:image" content="https://www.kbec.com/wp-content/uploads/2016/10/17198860090_52cf096568_z.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Feed" href="https://www.kbec.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Comments Feed" href="https://www.kbec.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; GCC: April 17th, 2019 Comments Feed" href="https://www.kbec.com/gcc-april-17th-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60367625-23';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60367625-23', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kbec.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.kbec.com/wp-content/plugins/sc_audio_player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.kbec.com/wp-content/plugins/sc_audio_player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.kbec.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://www.kbec.com/wp-content/plugins/ajax-wp-query-search-filter/classes/scripts/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.kbec.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-basic-css'  href='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-taxonomy-filters-css'  href='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/css/beautiful-taxonomy-filters-simple.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kbec.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.kbec.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-front-css'  href='https://www.kbec.com/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.kbec.com/wp-content/plugins/search-filter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='https://www.kbec.com/wp-content/plugins/quotes-collection/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.kbec.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.kbec.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.kbec.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://www.kbec.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.kbec.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.kbec.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.kbec.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.kbec.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.13";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/sc_audio_player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"m3u","inbound_paths":"[]","home_url":"https:\/\/www.kbec.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.kbec.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","nonce":"0f83613ba9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","nonce":"9cf0aea83c","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/quotes-collection/js/quotes-collection.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/deprecated.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/www.kbec.com\/","mobile_width":"480","last_modified":"e57c5fc1021c476e9129a7136104a4d6","tooltip_details":[],"visibility_check":"1","gmt_offset":"0","disable_event_link":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/frontend.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<link rel='https://api.w.org/' href='https://www.kbec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kbec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kbec.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.kbec.com/?p=7038' />
<link rel="alternate" type="application/json+oembed" href="https://www.kbec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kbec.com%2Fgcc-april-17th-2019%2F" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kbec.com/?wordfence_lh=1&hid=9F459D60D3B97AB561965C38F38EBAB9');
</script><link rel="shortcut icon" href="https://www.kbec.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.kbec.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.kbec.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.kbec.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.top-nav, .top-nav ul li a {
	font-size : 13px;
	font-weight: bold;
}

#main-nav, #main-nav ul li a{
	font-size : 13px;
	font-weight: bold;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0171ad;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0171ad;
}

::-webkit-scrollbar-thumb{
	background-color:#0171ad !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0171ad;
}
	
.search-block:after {
	border-right-color:#0171ad;
}

body.rtl .search-block:after {
	border-left-color:#0171ad;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0171ad;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0171ad;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0171ad;
	border-color: #0171ad;
}

#order_review,
#order_review_heading {
	border-color: #0171ad;
}


body{
		background-image: url('https://kbec.com/wp-content/uploads/2015/10/kbec_bg.jpg') !important; 
	background-repeat:repeat-y !important; 
	background-attachment:scroll !important; 
	background-position:center top !important; 
}
	
.css-events-list a {color:#006ead !important;}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.kbec.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.kbec.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:title" content="GCC: April 17th, 2019" />
<meta property="og:description" content="" />
</head>
<body id="top" class="post-template-default single single-post postid-7038 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.kbec.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.kbec.com/">Home</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="https://www.kbec.com/programming/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269"><a href="https://www.kbec.com/category/gulf-coast-cowboy/">Gulf Coast Cowboy</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.kbec.com/the-crew/">The Crew</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="https://www.kbec.com/flea-market/">Online Flea Market</a>
<ul class="sub-menu">
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.kbec.com/live-remotes/">Remotes</a></li>
<li id="menu-item-3787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3787"><a href="https://www.kbec.com/calendar/">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="https://www.kbec.com/about-kbec/">About</a>
<ul class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.kbec.com/sponsors/">Sponsors</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.kbec.com/testimonials/">Testimonials</a></li>
	<li id="menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a href="https://www.kbec.com/the-official-kbec-app/">The Official KBEC App</a></li>
	<li id="menu-item-5075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5075"><a href="https://www.kbec.com/everything-texas/">Everything Texas</a></li>
</ul>
</li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://www.kbec.com/fun-facts/">Fun Facts</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.kbec.com/psas/">PSAs</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.kbec.com/advertisers/">Advertisers</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div>
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KBEC 1390" href="https://www.kbec.com/">
					<img src="https://www.kbec.com/wp-content/uploads/2018/07/newkbeclogoheader.jpg" alt="KBEC 1390"  /><strong>KBEC 1390 Classic Texas Music</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://www.kbec.com/wp-content/uploads/2016/04/music.html" title="Live Radio Stream" target="_blank">
				<img src="https://www.kbec.com/wp-content/uploads/2015/11/microphoneTopHeader.jpg" alt="Live Radio Stream" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
									</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.kbec.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.kbec.com/category/gulf-coast-cowboy/">Gulf Coast Cowboy</a></span> <span class="delimiter">/</span> <span class="current">GCC: April 17th, 2019</span></div>
					
				
						
		<article class="post-listing post-7038 post type-post status-publish format-standard has-post-thumbnail hentry category-gulf-coast-cowboy" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">GCC: April 17th, 2019</span></h1>

							
				<div class="entry">
					
					
					<figure id="attachment_1769" aria-describedby="caption-attachment-1769" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-1769" src="https://www.kbec.com/wp-content/uploads/2016/10/17198860090_52cf096568_z.jpg" alt="" width="640" height="421" /><figcaption id="caption-attachment-1769" class="wp-caption-text">Photo courtesy of <a href="https://www.flickr.com/photos/rod_waddington/17198860090/in/photolist-scNDUw-EYKJhq-ERZyv1-r5r9wy-5pennt-oHsvbK-oHssJa-pnQLWK-6HuPm2-dzuhnj-ctPmrW-9fLeDZ-9coxCY-pnkXNP-hvKPYb-fH3SeD-EpQyYh-yu1GbX-p9fLkw-cuPftY-dVFvvy-htATi8-8BiPpz-q9N7GT-q9MW4Z-qr9DUm-aYgpHp-q2xUc5-7FNv4F-oz8CRH-8BiPpt-8BiPpv-3f83zL-poz2TS-8BiPpH-iWzZpZ-8BmLGS-4EEFhj-ig1UEQ-q9ZBbM-nYhVH5-cVMdUE-Js2LG-9ht8WW-pxtr32-q9LFk4-dGoM8j-qr2w2v-9cCGBN-nZADhL">Rod Waddington/Flickr</a></figcaption></figure>
<p>When the songs you play are meant to help people forget about their problems it becomes difficult to come up with different themes. So let’s call this show what it really is – Another way to Enjoy a Wednesday and forget about Life and all its complications. Sit back, stop thinking and enjoy.</p>
<p><strong>Track Listing</strong></p>
<ol>
<li>Beer, Buffett, and Baseball &#8211; The Boat Drunks</li>
<li>It Sounds Like the Islands to Me &#8211; Jody Beggs</li>
<li>Another Day in Paradise &#8211; Southern Drawl Band</li>
<li>Just the Wind and You and Me &#8211; Steve Hopper</li>
<li>Saltwater Cowboy &#8211; Thom Shepherd</li>
<li>Jesus Love You &#8211; Mark Mulligan</li>
<li>Peace Love and Sandy Feet &#8211; Mark Meadows</li>
<li>Aquaholic &#8211; Sean Gasaway</li>
<li>Sell Your Stuff Keep the Dog Live On the Land &#8211; Howard Livingston &amp; the Miller Marker 24 Band</li>
<li>Sunny Kind of Feeling &#8211; The Flip Flop Boys</li>
<li>Tropical Illusion &#8211; Ty Thurman</li>
<li>Work Now Beach Later &#8211; Isabella Stefania</li>
<li>Somethin&#8217; &#8216;Bout a Boat- Jimmy Buffett</li>
</ol>
<p><strong>Video Previews</strong></p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/OaBXe56pylI?start=17&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/dz-2-jix-JA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/WvoTE1JxBHU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.kbec.com/gcc-april-17th-2019/" data-a2a-title="GCC: April 17th, 2019"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.kbec.com%2Fgcc-april-17th-2019%2F&amp;linkname=GCC%3A%20April%2017th%2C%202019" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.kbec.com%2Fgcc-april-17th-2019%2F&amp;linkname=GCC%3A%20April%2017th%2C%202019" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.kbec.com%2Fgcc-april-17th-2019%2F&amp;linkname=GCC%3A%20April%2017th%2C%202019" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.kbec.com%2Fgcc-april-17th-2019%2F&amp;linkname=GCC%3A%20April%2017th%2C%202019" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-04-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.kbec.com/author/kbec/" title="Posts by kbec" rel="author">kbec</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.kbec.com/faf-april-11th-2019/" rel="prev"><span>Previous</span> FAF: April 11th, 2019</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
			<!--fwp-loop-->
			<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/gcc-april-10th-2019/">
						<img width="206" height="165" src="https://www.kbec.com/wp-content/uploads/2016/07/6061532971_526e43c3c8_z.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/gcc-april-10th-2019/" rel="bookmark">GCC: April 10th, 2019</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/6796-2/">
						<img width="220" height="165" src="https://www.kbec.com/wp-content/uploads/2016/07/16195959863_b1528f4f61_z.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/6796-2/" rel="bookmark">GCC: April 3rd, 2019</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.kbec.com/gcc-march-27th-2019/">
						<img width="247" height="165" src="https://www.kbec.com/wp-content/uploads/2016/08/2293281856_8306508257_z.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.kbec.com/gcc-march-27th-2019/" rel="bookmark">GCC: March 27th, 2019</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.kbec.com/gcc-march-20th-2019/">
					<img width="220" height="165" src="https://www.kbec.com/wp-content/uploads/2016/07/16195959863_b1528f4f61_z.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.kbec.com/gcc-march-20th-2019/" rel="bookmark">GCC: March 20th, 2019</a></h2>
			<p>“Let’s talk clothes”  came out of a skull session with the powers that be at &hellip;</p>
		</div>
			</section>
			
			
				
		
			</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
  
<div id="socialMediaBtns">
<div><a href="https://www.facebook.com/KBEC1390" target="new" id="smFade"><img src="https://kbec.com/wp-content/uploads/2015/11/FB-icons.png" id="fbSocialMeida" /></a>
<a href="https://twitter.com/kbec1390" target="new" id="smFade"><img src="https://kbec.com/wp-content/uploads/2015/11/TW-icons.png" id="twSocialMeida" /></a>
</div></div><!-- end of frontSidebarAds  -->
<div class="drAdsPages"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_98"><a href="http://www.baggiesweb.solutions/"><img src="https://kbec.com/wp-content/uploads/2015/10/kbec-ad-1.jpg" alt="kbec-ad (1)" width="198" height="240" class="aligncenter size-full wp-image-99" /></a></div><div class="dfad dfad_pos_2" id="_ad_2087"><a href="https://www.waxahachienissan.com/"><img src="https://www.kbec.com/wp-content/uploads/2017/01/waxahachienissanad.jpg" alt="" width="200" height="250" class="aligncenter size-full wp-image-2086" /></a></div><div class="dfad dfad_pos_3 dfad_last" id="_ad_5968"><a href="https://www.ennisregional.com/"><img src="https://www.kbec.com/wp-content/uploads/2019/01/Ennis-Regional-Ad.jpg" alt="Ennis Regional Medical Center" width="200" height="250" class="aligncenter size-full wp-image-5969" /></a></div></div></div>

  
    
<div id="quotescollection-2" class="widget widget_quotescollection"><div class="widget-top"><h4>Did You Know?</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>Dallas W. Samuel high school classmates John Ford Coley and Dan Seals had four top ten singles, two top twenty songs and were nominated for a Grammy. Their song “I’d Really Love You Tonight” actually charted for two weeks on Billboard’s Hot 100 country songs in 1974.</p><script type="text/javascript">
var args_w_quotescollection_2 = {"instanceID":"w_quotescollection_2", "currQuoteID":207, "showAuthor":0, "showSource":0, "tags":"", "charLimit":500, "orderBy":"random", "ajaxRefresh":1, "autoRefresh":10, "dynamicFetch":0, "before":"", "after":"", "beforeAttribution":"&lt;div class=\&quot;attribution\&quot;&gt;&amp;mdash;&amp;nbsp;", "afterAttribution":"&lt;/div&gt;", };quotescollectionTimer(args_w_quotescollection_2);</script>
</div></div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="https://www.kbec.com/wdma/"><img class="aligncenter wp-image-2714" src="https://www.kbec.com/wp-content/uploads/2017/06/WDMA-logo.jpg" alt="" width="277" height="150" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.kbec.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-waxahachie" class="awesome-weather-wrap awecf awe_tall temp5 awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.kbec.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Waxahachie</div><div class="awesome-weather-current-temp"><strong>68<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 88%</div><div class="awe_wind">wind: 13mph SSE</div><div class="awe_highlow">H 68 &bull; L 67</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">75<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">69<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">78<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">80<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/4740328" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Site Navigation</h4></div>
						<div class="footer-widget-container"><div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="https://www.kbec.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="https://www.kbec.com/programming/">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269"><a href="https://www.kbec.com/category/gulf-coast-cowboy/">Gulf Coast Cowboy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="https://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.kbec.com/the-crew/">The Crew</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="https://www.kbec.com/flea-market/">Online Flea Market</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://www.kbec.com/live-remotes/">Remotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3787"><a href="https://www.kbec.com/calendar/">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="https://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="https://www.kbec.com/about-kbec/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="https://www.kbec.com/sponsors/">Sponsors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://www.kbec.com/testimonials/">Testimonials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a href="https://www.kbec.com/the-official-kbec-app/">The Official KBEC App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5075"><a href="https://www.kbec.com/everything-texas/">Everything Texas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://www.kbec.com/fun-facts/">Fun Facts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.kbec.com/psas/">PSAs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://www.kbec.com/advertisers/">Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Advertiser Directory</h4></div>
						<div class="footer-widget-container"><div class="menu-ad-categories-container"><ul id="menu-ad-categories" class="menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-290"><a href="https://www.kbec.com/advertisers/directory-list/automotive/">Automotive</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-291"><a href="https://www.kbec.com/advertisers/directory-list/banking-and-financial/">Banking and Financial</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-292"><a href="https://www.kbec.com/advertisers/directory-list/beauty-and-fashion/">Beauty and Fashion</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-293"><a href="https://www.kbec.com/advertisers/directory-list/cleaning-services/">Cleaning Services</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-294"><a href="https://www.kbec.com/advertisers/directory-list/dining/">Dining</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-295"><a href="https://www.kbec.com/advertisers/directory-list/event-space/">Event Space</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-296"><a href="https://www.kbec.com/advertisers/directory-list/farm-and-ranch/">Farm and Ranch</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-297"><a href="https://www.kbec.com/advertisers/directory-list/funeral-homes/">Funeral Homes</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-298"><a href="https://www.kbec.com/advertisers/directory-list/heating-plumbing-and-ac/">Heating Plumbing and AC</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-299"><a href="https://www.kbec.com/advertisers/directory-list/home-repair-and-remodeling/">Home Repair and Remodeling</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-300"><a href="https://www.kbec.com/advertisers/directory-list/insurance/">Insurance</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-301"><a href="https://www.kbec.com/advertisers/directory-list/internet-services/">Internet Services</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-302"><a href="https://www.kbec.com/advertisers/directory-list/pest-control/">Pest Control</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-303"><a href="https://www.kbec.com/advertisers/directory-list/travel/">Travel and Leisure</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="http://tunein.com/radio/Ennis-Police-Department-s147215/" target="_new">Ennis Police Scanner</a></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-2" class="text-html-box" >
			KBEC is a<br/>
Troubadour Communication Station <br/>
 972-938-1390<br/>
Fax: 972-935-0871<br/>
711 Ferris Avenue<br/>
Waxahachie, Texas 75165

<style>
#frontSidebarAds {display:none;}
</style>			</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.baggies47.com" target="new">Baggies47.com</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/1390KBEC" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.kbec.com/wp-content/plugins/sc_audio_player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/ajax-wp-query-search-filter/classes/scripts/awpqsfscript.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/select2/select2.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var btf_localization = {"ajaxurl":"https:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","min_search":"8","allow_clear":"","show_description":"","disable_select2":"","conditional_dropdowns":"1","language":"","rtl":"","disable_fuzzy":"","show_count":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/beautiful-taxonomy-filters/public/js/beautiful-taxonomy-filters-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kbec.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.kbec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.kbec.com/wp-content/themes/sahifa/js/search.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://www.kbec.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>
<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script></body>
</html>