<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kbec.com/xmlrpc.php" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1087753311256286');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1087753311256286&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<title>FAF: July 7th, 2017 - KBEC 1390</title>
<meta property="og:title" content="FAF: July 7th, 2017 - KBEC 1390"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Hey guys and gals! It’s Featured Artist Friday! As usual, I’ve got 3 songs up for inclusion in our r"/>
<meta property="og:url" content="http://www.kbec.com/2809-2/"/>
<meta property="og:site_name" content="KBEC 1390"/>
<meta property="og:image" content="http://www.kbec.com/wp-content/uploads/2015/11/FaF.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kbec.com/2809-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FAF: July 7th, 2017 - KBEC 1390" />
<meta property="og:description" content="Hey guys and gals! It’s Featured Artist Friday! As usual, I’ve got 3 songs up for inclusion in our rotation and this week! This week we’re celebrating Toby Keith on the eve of his 56th birthday! Visit us on our Facebook page and let us know what you think. Track Listing How Do You Like Me Now I’m &hellip;" />
<meta property="og:url" content="http://www.kbec.com/2809-2/" />
<meta property="og:site_name" content="KBEC 1390" />
<meta property="article:section" content="Featured Artist Friday" />
<meta property="article:published_time" content="2017-07-07T19:12:18+00:00" />
<meta property="article:modified_time" content="2017-07-07T19:15:55+00:00" />
<meta property="og:updated_time" content="2017-07-07T19:15:55+00:00" />
<meta property="og:image" content="http://www.kbec.com/wp-content/uploads/2015/11/FaF.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hey guys and gals! It’s Featured Artist Friday! As usual, I’ve got 3 songs up for inclusion in our rotation and this week! This week we’re celebrating Toby Keith on the eve of his 56th birthday! Visit us on our Facebook page and let us know what you think. Track Listing How Do You Like Me Now I’m &hellip;" />
<meta name="twitter:title" content="FAF: July 7th, 2017 - KBEC 1390" />
<meta name="twitter:image" content="http://www.kbec.com/wp-content/uploads/2015/11/FaF.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Feed" href="http://www.kbec.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; Comments Feed" href="http://www.kbec.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KBEC 1390 &raquo; FAF: July 7th, 2017 Comments Feed" href="http://www.kbec.com/2809-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kbec.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.kbec.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.kbec.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.kbec.com/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kbec.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.kbec.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.kbec.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.kbec.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.kbec.com/wp-content/themes/kbec-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.kbec.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.kbec.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.kbec.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://www.kbec.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.kbec.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='http://www.kbec.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://www.kbec.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-60367625-23';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-60367625-23', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript">
window.slideDeck2Version = "2.3.13";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.kbec.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.kbec.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<link rel='https://api.w.org/' href='http://www.kbec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kbec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kbec.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.kbec.com/?p=2809' />
<link rel="alternate" type="application/json+oembed" href="http://www.kbec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kbec.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.kbec.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kbec.com/?wordfence_logHuman=1&hid=60F0E11BC4055ECA4867C07C9C581144');
</script><link rel="shortcut icon" href="http://www.kbec.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.kbec.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.kbec.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kbec.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kbec.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kbec.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.top-nav, .top-nav ul li a {
	font-size : 13px;
	font-weight: bold;
}

#main-nav, #main-nav ul li a{
	font-size : 13px;
	font-weight: bold;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #0171ad;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#0171ad;
}

::-webkit-scrollbar-thumb{
	background-color:#0171ad !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #0171ad;
}
	
.search-block:after {
	border-right-color:#0171ad;
}

body.rtl .search-block:after {
	border-left-color:#0171ad;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #0171ad;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #0171ad;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #0171ad;
	border-color: #0171ad;
}

#order_review,
#order_review_heading {
	border-color: #0171ad;
}


body{
		background-image: url('http://kbec.com/wp-content/uploads/2015/10/kbec_bg.jpg') !important; 
	background-repeat:repeat-y !important; 
	background-attachment:scroll !important; 
	background-position:center top !important; 
}
	
.css-events-list a {color:#006ead !important;}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.kbec.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.kbec.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-2809 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.kbec.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/kbec1390" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="http://www.kbec.com/">Home</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="http://www.kbec.com/programming/">Programming</a>
<ul  class="sub-menu">
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-268"><a href="http://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.kbec.com/category/gulf-coast-cowboy/">Gulf Coast Cowboy</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.kbec.com/hour-of-hope/">Hour of Hope</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.kbec.com/the-crew/">The Crew</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="http://www.kbec.com/flea-market/">Online Flea Market</a>
<ul  class="sub-menu">
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.kbec.com/live-remotes/">Remotes</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265"><a href="http://www.kbec.com/calendar/">Community Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.kbec.com/calendar/add-event/">Add Event</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="http://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="http://www.kbec.com/about-kbec/">About KBEC</a>
<ul  class="sub-menu">
	<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="http://www.kbec.com/sponsors/">Sponsors</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://www.kbec.com/testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.kbec.com/psas/">PSAs</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://www.kbec.com/advertisers/">Advertisers</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://www.kbec.com/monthly-specials/">Specials</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div>
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/kbec1390" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="KBEC 1390" href="http://www.kbec.com/">
					<img src="http://kbec.com/wp-content/uploads/2015/11/newlogoHeader.jpg" alt="KBEC 1390"  /><strong>KBEC 1390 Classic Texas Music</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://www.kbec.com/wp-content/uploads/2016/04/music.html" title="Live Radio Stream" target="_blank">
				<img src="http://kbec.com/wp-content/uploads/2015/11/microphoneTopHeader.jpg" alt="Live Radio Stream" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
									</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.kbec.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></span> <span class="delimiter">/</span> <span class="current">FAF: July 7th, 2017</span></div>
					
				
						
		<article class="post-listing post-2809 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artist-friday" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">FAF: July 7th, 2017</span></h1>

							
				<div class="entry">
					
					
					<p>Hey guys and gals! It’s Featured Artist Friday! As usual, I’ve got 3 songs up for inclusion in our rotation and this week! This week we’re celebrating Toby Keith on the eve of his 56th birthday! Visit us on our <a href="http://www.facebook.com/kbec1390" target="_blank" rel="noopener noreferrer">Facebook</a> page and let us know what you think.</p>
<p><strong>Track Listing</strong></p>
<ol>
<li>How Do You Like Me Now</li>
<li>I’m Just Talkin’ About Tonight</li>
<li>Should’ve Been a Cowboy</li>
</ol>
<p><strong>Video Previews</strong></p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/3umaLe37-LE?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/wMKTB95-LVk?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><iframe width="618" height="464" src="https://www.youtube.com/embed/aIq1LvzSLsk?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.kbec.com/2809-2/" data-a2a-title="FAF: July 7th, 2017"><a href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.kbec.com%2F2809-2%2F&amp;linkname=FAF%3A%20July%207th%2C%202017', '');" class="a2a_button_email"  title="Email" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-07-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.kbec.com/author/kbec/" title="Posts by kbec" rel="author">kbec</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.kbec.com/gcc-july-5th-2017/" rel="prev"><span>Previous</span> GCC: July 5th, 2017</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.kbec.com/faf-june-30-2017-july-4th-edition/">
						<img width="220" height="165" src="http://www.kbec.com/wp-content/uploads/2016/06/american-flag-2a.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kbec.com/faf-june-30-2017-july-4th-edition/" rel="bookmark">FAF: June 30, 2017 (July 4th Edition!)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.kbec.com/faf-june-23rd-2017/">
						<img width="300" height="165" src="http://www.kbec.com/wp-content/uploads/2015/11/FaF-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Featured Artist Friday" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kbec.com/faf-june-23rd-2017/" rel="bookmark">FAF: June 23rd, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.kbec.com/faf-june-16th-2017/">
						<img width="300" height="165" src="http://www.kbec.com/wp-content/uploads/2015/11/FaF-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Featured Artist Friday" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kbec.com/faf-june-16th-2017/" rel="bookmark">FAF: June 16th, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.kbec.com/faf-june-9th-2017/">
					<img width="300" height="165" src="http://www.kbec.com/wp-content/uploads/2015/11/FaF-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Featured Artist Friday" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.kbec.com/faf-june-9th-2017/" rel="bookmark">FAF: June 9th, 2017</a></h2>
			<p>Hey guys and gals! It’s Featured Artist Friday! As usual, I’ve got 3 songs up &hellip;</p>
		</div>
			</section>
			
			
				
		
			</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
  
<div id="socialMediaBtns">
<div><a href="https://www.facebook.com/KBEC1390" target="new" id="smFade"><img src="http://kbec.com/wp-content/uploads/2015/11/FB-icons.png" id="fbSocialMeida" /></a>
<a href="https://twitter.com/kbec1390" target="new" id="smFade"><img src="http://kbec.com/wp-content/uploads/2015/11/TW-icons.png" id="twSocialMeida" /></a>
</div></div><!-- end of frontSidebarAds  -->
<div class="drAdsPages"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_79"><a href="http://http://www.eciaonline.com/"><img src="http://kbec.com/wp-content/uploads/2015/10/ecia2.png" alt="ecia2" width="198" height="238" class="aligncenter size-full wp-image-80" /></a></div><div class="dfad dfad_pos_2" id="_ad_2759"><a href="https://www.facebook.com/GingerbreadAntiqueMall/"><img src="http://www.kbec.com/wp-content/uploads/2017/06/gingerbreadantiquesad.jpg" alt="" width="200" height="250" class="alignright size-full wp-image-2760" /></a></div><div class="dfad dfad_pos_3 dfad_last" id="_ad_677"><a href="http://www.igloofoaminsulation.com/" rel="attachment wp-att-678"><img src="http://www.kbec.com/wp-content/uploads/2016/01/iglooad.jpg" alt="iglooad" width="200" height="250" class="aligncenter size-full wp-image-678" /></a></div></div></div>

  
    
<div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://www.kbec.com/wdma/"><img class="aligncenter wp-image-2714" src="http://www.kbec.com/wp-content/uploads/2017/06/WDMA-logo.jpg" alt="" width="277" height="150" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://www.kbec.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="totalpoll-3" class="widget widget_totalpoll"><div class="widget-top"><h4>Poll</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><style type="text/css">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</style><div id="tp-default-default-preset" class="tp-poll-container" ><h3 class="tp-question">Favorite Texas Road Song?</h3><form method="post"><ul class="tp-choices"><li><label><div class="input"><input type="radio" name="tp_choices" value="0b01d1203bf55be4175e35b3bcc877d8"/></div><div class="choice-content">My Texas – Josh Abbott Band w/ Pat Green</div></label></li><li><label><div class="input"><input type="radio" name="tp_choices" value="ee863b1865ccf6dca1fe50566a235d3a"/></div><div class="choice-content">Going Home to Texas – Ed Burleson</div></label></li><li><label><div class="input"><input type="radio" name="tp_choices" value="7c07de25227d38152c51b2b36986f33b"/></div><div class="choice-content">I’ve Been Everywhere (Texas Version) – Brian Burns</div></label></li><li><label><div class="input"><input type="radio" name="tp_choices" value="5f336b1e60747f2b385a4ee1f0acfe41"/></div><div class="choice-content">Texas Blacktop Highway – Django Walker</div></label></li><li><label><div class="input"><input type="radio" name="tp_choices" value="7f112f44560a01d62f247401eaa8ea09"/></div><div class="choice-content">Miles and Miles of Texas – Asleep at the Wheel</div></label></li><li><label><div class="input"><input type="radio" name="tp_choices" value="85ddd622cff2091689403d28403f09eb"/></div><div class="choice-content">Other</div></label></li></ul><div class="tp-buttons"><input type="hidden" name="tp_poll_id" value="2526"><button name="tp_action" value="results" class="tp-btn tp-results-btn">Results</button><button name="tp_action" value="vote" class="tp-btn tp-vote-btn tp-primary-btn">Vote</button></div></form></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Site Navigation</h4></div>
						<div class="footer-widget-container"><div class="menu-main-nav-menu-container"><ul id="menu-main-nav-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136"><a href="http://www.kbec.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143"><a href="http://www.kbec.com/programming/">Programming</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-268"><a href="http://www.kbec.com/category/featured-artist-friday/">Featured Artist Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.kbec.com/category/gulf-coast-cowboy/">Gulf Coast Cowboy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://www.kbec.com/category/live-in-texas/">Live In Texas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.kbec.com/hour-of-hope/">Hour of Hope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://www.kbec.com/the-crew/">The Crew</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266"><a href="http://www.kbec.com/flea-market/">Online Flea Market</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://www.kbec.com/flea-market/place-ad/">Place Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="http://www.kbec.com/live-remotes/">Remotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265"><a href="http://www.kbec.com/calendar/">Community Calendar</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.kbec.com/calendar/add-event/">Add Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="http://www.kbec.com/announcements/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-144"><a href="http://www.kbec.com/about-kbec/">About KBEC</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.kbec.com/coverage-map/">Coverage Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2041"><a href="http://www.kbec.com/sponsors/">Sponsors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://www.kbec.com/testimonials/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.kbec.com/psas/">PSAs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://www.kbec.com/advertisers/">Advertisers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://www.kbec.com/monthly-specials/">Specials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="http://www.kbec.com/contact-us/">Contact Us</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Advertiser Directory</h4></div>
						<div class="footer-widget-container"><div class="menu-ad-categories-container"><ul id="menu-ad-categories" class="menu"><li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-290"><a href="http://www.kbec.com/advertisers/directory-list/automotive/">Automotive</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-291"><a href="http://www.kbec.com/advertisers/directory-list/banking-and-financial/">Banking and Financial</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-292"><a href="http://www.kbec.com/advertisers/directory-list/beauty-and-fashion/">Beauty and Fashion</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-293"><a href="http://www.kbec.com/advertisers/directory-list/cleaning-services/">Cleaning Services</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-294"><a href="http://www.kbec.com/advertisers/directory-list/dining/">Dining</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-295"><a href="http://www.kbec.com/advertisers/directory-list/event-space/">Event Space</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-296"><a href="http://www.kbec.com/advertisers/directory-list/farm-and-ranch/">Farm and Ranch</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-297"><a href="http://www.kbec.com/advertisers/directory-list/funeral-homes/">Funeral Homes</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-298"><a href="http://www.kbec.com/advertisers/directory-list/heating-plumbing-and-ac/">Heating Plumbing and AC</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-299"><a href="http://www.kbec.com/advertisers/directory-list/home-repair-and-remodeling/">Home Repair and Remodeling</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-300"><a href="http://www.kbec.com/advertisers/directory-list/insurance/">Insurance</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-301"><a href="http://www.kbec.com/advertisers/directory-list/internet-services/">Internet Services</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-302"><a href="http://www.kbec.com/advertisers/directory-list/pest-control/">Pest Control</a></li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-w2dc-category menu-item-303"><a href="http://www.kbec.com/advertisers/directory-list/travel/">Travel and Leisure</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Links</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><a href="http://tunein.com/radio/Ennis-Police-Department-s147215/" target="_new">Ennis Police Scanner</a></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
						<div id="text-html-widget-3" class="text-html-box" >
			<div class="banneritem"><iframe src="//player.vimeo.com/video/119132461" width="200" height="170" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><div class="clr"></div>
	</div>			</div>
					<div id="text-html-widget-2" class="text-html-box" >
			KBEC is a<br/>
Troubadour Communication Station <br/>
 972-938-1390<br/>
Fax: 972-935-0871<br/>
711 Ferris Avenue<br/>
Waxahachie, Texas 75165
			</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.baggies47.com" target="new">Baggies47.com</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/KBEC1390" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/kbec1390" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kbec.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.kbec.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/totalpoll/assets/js/fastclick.min.js'></script>
<script type='text/javascript' src='http://www.kbec.com/wp-content/plugins/totalpoll/assets/js/totalpoll.min.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://www.kbec.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>
</body>
</html>